ArcGIS for Desktop WMS Service Layer Backward Compatibility Patch

ArcGIS for Desktop WMS Service Layer Backward Compatibility Patch 10.2

It addresses issues encountered when a WMS Service Layer fails to draw
 
10.2 (See all)

ArcGIS for Desktop WMS Service Layer Backward Compatibility Patch is a free program that addresses issues encountered when a WMS Service Layer fails to draw when connected to a WMS Server using 1.1.1 or 1.1.0 version. This causes both ArcMap on Desktop and a printing service on ArcGIS Server not to draw the layer.

Info updated on: